It's time for

Adobe Reader and Acrobat Vulnerabilities

November 4, 2008

Adobe has released Security Bulletin APSB08-19 to address multiple vulnerabilities affecting Adobe Reader and Acrobat. The most severe of these vulnerabilities could allow a remote attacker to execute arbitrary code.

Systems Affected:

* Adobe Reader version 8.1.2 and earlier
* Adobe Acrobat (Professional, 3D, and Standard) version 8.1.2 and earlier

Impact:

The impacts of these vulnerabilities vary. The most severe of these vulnerabilities allows a remote attacker to execute arbitrary code.

Solution: Upgrade

According to the information in Adobe Security bulletin APSB08-19, users with version 8 of Adobe Reader or Acrobat should upgrade to version 8.1.3.

Disable web browser display for PDF documents

Preventing PDF documents from opening inside a web browser may mitigate this vulnerability. Applying the following workaround in conjunction with upgrading may prevent similar vulnerabilities from being automatically
exploited.

More Information:
http://www.adobe.com/support/security/bulletins/apsb08-19.html

The latest version of Acrobat Reader can be found here:

http://www.adobe.com/products/acrobat/readstep2.html?promoid=BUIGO